Thermomix TM31 se calienta sola

Mi Thermomix TM31 se calienta sola

Mi Thermomix TM31 se calienta sola

Pingoleto, lector del blog pregunta:

Desde hace unos días he observado que mi thermomix empieza a coger temperatura siempre que utilizó el temporizador. Por ejemplo, si pongo 2 minutos me alcanza los 37 grados, encendiéndose La Luz verde de esa temperatura.

He leído por ahí que es un triac, que se ha abierto y que está en la placa de control. ¿Alguien me puede decir dónde va exactamente y el modelo de triac?. No se identificarlo entre todos los elementos de la placa pero sabiéndolo si me atrevería a cambiarlo.

AleX (Técnico) responde:

Esta avería a veces la produce un Triac defectuoso en la Placa de Potencia.
El Triac en cuestión es un BTA 12 600BW. Está situado cerca de la conexión de la alimentación del vaso en la Placa de Potencia, en la L que forma la chapa refrigeradora que recorre la Placa.

Pingoleto

Muchas gracias Alex por toda la info. Ya con el modelo exacto voy a tiro fijo y a ver si hay suerte y es eso. Ya esta es la segunda vez que le pasa a mi madre esto mismo, la primera en garantía, esta vez ya no. Es raro, hay poca documentación de este problema. Os cuento cuando lo cambie. Gracias!!

¿Quieres recibir las recetas por correo?

3 comentarios

  • Arancha

    Buenos días a mi me sucede lo mismo voy a tener que llevarla a arreglar pero pregunto Puedo usarla para cosas en caliente o mejor no usarla hasta repararla? Sabéis que cuesta cambiar la placa?

  • CarmenGsanabria

    Hola. Tengo mi Tm31 desde hace 7 años. Este finde semana haciendo un bizcocho, cuando me pide que le ponga 37° y 3 minutos esta termina en 60°. Para cuando me dice que agregue la harina y la remueva unos segundos esta supera ya los 100° ella sola. El vaso se pone ardiendo y todo repegado abajo. Vamos, casi que no necesito horno.
    Ya he hecho la prueba y pomgo agua sin temperatura, solo con velocidad 3 y se va subiendo poco a poco la temperatura.
    Que le está ocurriendo? Tuve la anterior a esta, tm21 durante 11años y nunca le pasó nada.
    Gracias

    • AleX

      Lo mas seguro es que tiene mal la Placa de Potencia.
      Esta avería, a veces, la produce un Triac defectuoso en la Placa de Potencia.
      El Triac en cuestión es un BTA 12 600BW. Está situado cerca de la conexión de la alimentación del vaso en la Placa de Potencia, en la L que forma la chapa refrigeradora que recorre la Placa.

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

Los comentarios están sujetos a moderación, asegúrese de haber leído las normas de participación.